WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[resolved] [Plugin: SexyBookmarks] Sexybookmarks slows down site (10 posts)

  1. jawes
    Member
    Posted 3 years ago #

    Hi,

    I have installed the latest version 3.2.4.2 on a site. And I am experiencing some major loading issues with post and pages which include sexybookmarks.
    I tried to resolve it by installing the quick cache plugin. But no improvement in page loading.

    Any idea why this is happening?

  2. deekthesqueak
    Member
    Posted 3 years ago #

    I am having the same issue with the same version of this plugin.

  3. duckonwater
    Member
    Posted 3 years ago #

    Same issue here, have tested all the plugins we use and it is definitely SB that is slowing both back end and front end of the website.

    As soon as SB is active then the time it takes for FireFox to get the page from the server doubles as well as the page loading time.

    Have tried both normal and Beta options but both have same problem.

    Any ideas? love the plugin and want to keep using it :)

  4. Jon Brown
    Member
    Posted 3 years ago #

    Ditto. Disabling url shortening seems to mitigate it. SB still slows things down by about 1.5s, but with URL shortening on it was 15s slower.

  5. ElectronicEye
    Member
    Posted 3 years ago #

    Same issue on my side. I unfortunately had to disable the plugin awaiting for a more stable release.

  6. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    The url shortener "b2l.me" has been acting up lately. We recommend switching to Bit.ly, and then saving your settings. This seems to be resolving the issue for everyone.

    ---
    http://getsatisfaction.com/shareaholic/
    http://twitter.com/shareaholic
    http://facebook.com/shareaholic

  7. deekthesqueak
    Member
    Posted 3 years ago #

    @shareaholic
    I didn't have any URL shortener active because I was only using facebook, digg, del.ic.ous, stumbleupon, and reddit. and was still getting this slowdown.

    I temporarily enabled twitter and switched the URL shortener to bit.ly, saved, then turned twitter off and saved again. It now works as expected.
    Is there any information I can send you guys to help with debugging?

  8. freemancork
    Member
    Posted 3 years ago #

    Turning off the short url and decreasing the amount of bookmarks has done the trick in terms of load time.

    'Sexy' is an appropriate adjective. This bookmark plugin is in a league of it's own. Eye candy goes a long way and every nuance from the animations to the cursive backgrounds are just dandy.

  9. sydneycraig
    Member
    Posted 3 years ago #

    selecting "no shortner" worked for me" too

  10. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    @sydneycraig we recommend upgrading to the latest version of Sexybookmarks (v3.3.10+). All the above issues should be fixed and everything should be speedy.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic