WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[resolved] [Plugin: SexyBookmarks] Facebook like and +1 button gone (10 posts)

  1. turkeyphant
    Member
    Posted 3 years ago #

    Since updating to the latest version of Sexybookmarks with above and below post options for these buttons, the Facebook like button and the Google +1 button no longer display on my WordPress installs.

    Any ideas?

  2. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    @turkeyphant we changed the options available for +1/Like/Send in the latest release. Have you taken a look at them?

  3. turkeyphant
    Member
    Posted 3 years ago #

    Of course. Nothing I change in the options can make them display either above or below.

    I also wish they'd display with the rest of the buttons instead of off to the side.

  4. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    What is the URL of your blog so we can take a look? Please make sure the plugin is turned on.

  5. turkeyphant
    Member
    Posted 3 years ago #

    Switching from Manual mode to Automatic has fixed it :)

  6. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    Great!

  7. idealcountry
    Member
    Posted 3 years ago #

    I have the same problem. Here's the URL of my Blog: http://www.ideal-country-property.com/blog/
    I even tried changing to manual then back to automatic but with no joy. I can't get the Google nor the FB like buttons to show.
    I'm using the standard 2010 WordPress theme.
    Thanks.

  8. trick77
    Member
    Posted 3 years ago #

    In my case the FB button works but the Google +1 button only works on the front page posts but doesn't show up once a post gets opened. It may be theme related though...

  9. Driezzie
    Member
    Posted 2 years ago #

    doesnt show here either. It shows the normal layout ut not the extensiosn like facebook like, share and google +1. Switching from auto to manual and back, making the spritegen folder writable etc didnt work either.

  10. Driezzie
    Member
    Posted 2 years ago #

    when i downloaded it from your website it works, guess you didnt updated the one you have in the plugin directory of wordpress itself ;) ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic