WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[resolved] [Plugin: SexyBookmarks | email, bookmark, share buttons] the button image does not appear +1 google (6 posts)

  1. jonas klein
    Member
    Posted 2 years ago #

    Hello I am using Sexybookmarks on my blog and am facing a problem of the button does not appear googleplus the button image more when I move the mouse in place should the knob until the image appears that black cloud over the button, and I mexi already in all settings of the plug and not go forward anything.

    alquem able to help me solve this bug I'll be happy and be grid

    URL of my blog is http://www.omarketingmnemdetalhes.com / email-marketing

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Celeste - Shareaholic
    Member
    Posted 2 years ago #

    Hi, Jonas :)

    - Enter your WordPress Dashboard.
    - Click Shareaholic>SexyBookmarks from the side menu.
    - Scroll to the bottom of the SexyBookmarks configuration page.
    - Press 'Save Changes' to refresh the dynamic sprite sheet.
    - Empty any caching plugins and your web browser cache.
    - Open/reload one of your blog posts.

    Is the Google Plus button visible?

  3. kletskater
    Member
    Posted 2 years ago #

    same problem here did al C Reign suggested
    button doesn't appear.
    however there is an working link on the place you expect the G+ button

  4. kletskater
    Member
    Posted 2 years ago #

    I found a workaround and works for me(for now) :-)

  5. jonas klein
    Member
    Posted 2 years ago #

    Hello everyone I find solution for this problem in my case the solution was to disable the plugin w3 total cache, well after disabling the button image w3c Google + 1 appeared as it should appear, detail until I have modified all settings plugin but that does not solve the problem the only solution was to totally disable the cache w3 total.

    Now I want to say that even though I put into this problem and decided to reactivate the plugin in question and leave it in the final analysis because I need to have a caching plugin and total w3 cache despite its bugs is the best I know of in WordPress now if you are using another caching plugin I recommend disabling this plugin and see if it solves the problem

    Best wishes and success to all.

  6. kletskater
    Member
    Posted 2 years ago #

    Jonas I also use W3TC for me the workaround Works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic