WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[Plugin: SexyBookmarks | email, bookmark, share buttons] Pinterest and Google Plus Icons not showing (2 posts)

  1. FoodRenegade
    Member
    Posted 2 years ago #

    I updated my SexyBookmarks plugin today when I realized that the new update was available. I've been waiting for the Pinterest and Google Plus options for a long while.

    I went to the plugin configuration page and selected both Pinterest and Google Plus to add to my bar. I scrolled to the bottom of the page and saved changes.

    I deleted the cached pages from my WP Super Cache plugin. And I also cleared my browser's cache. Neither icon appears. Instead, I'm seeing a blank space.

    I've noticed several others with these problems, but my attempts to fix it using their advice is not working. Needless to say, I'm disappointed!

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    @FoodRenegade try re-saving your settings a few times. It sometimes takes a few tries to overwrite the old image files. Please let us know if this works. It can take 3-4 attempts.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.