WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[resolved] [Plugin: SexyBookmarks | email, bookmark, and share buttons] Stopped working after WordPress update (13 posts)

  1. finnepinne
    Member
    Posted 3 years ago #

    Hi,

    I recently upgraded to WordPress 3.1 and it seems like this plugin stopped working after that.

    This is what I've tried:
    * "Reconfigured" settings.
    * Deactivated plugin/activated it.
    * Uninstalled plugin/installed it again.
    * Changed the position for the sexybookmarks to the top of posts, bottom of posts and tried adding it manually.
    * Tried changing so it'll show up on all pages.

    Nothing works. When I look at the code I can see references to css etc, but it's not showing up.

    Site: http://www.janidaniel.se - currently activated, and set to show up below posts.

    Thanks.

    Regards,
    Jan

  2. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    Jan, have you tried to re-save your SB settings?

  3. finnepinne
    Member
    Posted 3 years ago #

    Yes. Many times. I saw the message that I had to resave so I did and it went away. Then I did all of the other stuff aswell mentioned above.

    Thanks!

    Regards,
    Jan

  4. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    Jan, Are you using the WP-Minify plugin or something similar?

    The solution may be to exclude our scripts from Minify.

    For "beta" mode, exclude the following JS files:

    * shareaholic-perf.js
    * shareaholic-publishers.min.js

    Let me know how it goes!

    ps. all our scripts are already minified and optimized.

  5. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    finnepinne, did it work?

  6. wakingmedia
    Member
    Posted 3 years ago #

    I am having this same problem but I am not running WP-minify.

    Oh -- actually, my problem is slightly different. It was working fine in WP 3.1. I upgraded the plugin and that's when it stopped working.

  7. wakingmedia
    Member
    Posted 3 years ago #

    Okay - it's working again, I had to change, "Use new version?" to "no."

  8. maxminzer
    Member
    Posted 3 years ago #

    Same here - stopped working after I upgraded the plugin today.
    Switched to the old version. It works but Facebook count doesn't work anymore

  9. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    Can you please try the following:

    a) chmod 775 the /spritegen directory
    b) switch back to new version
    c) re-save your settings

    After you re-save your settings there should be files in the /spritegen directory.

    Let us know how it goes!

  10. maxminzer
    Member
    Posted 3 years ago #

    I didn't work. And I had files in that directory prior to changing to 775

  11. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

  12. finnepinne
    Member
    Posted 3 years ago #

    Hi,

    Sorry for the late response. The problem was solved for me after excluding the .js files from WP-Minify. Thanks!

    Regards,
    Jan

  13. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    @finnepinne glad to hear!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic