WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[resolved] [Plugin: SexyBookmarks | email, bookmark, and share buttons] No icons on backend, no buttons Google+ (4 posts)

  1. Vakantie Ameland
    Member
    Posted 3 years ago #

    I just updated to the latest version of SexyBookmarks... the icons in the backend have disappeared. On the frontend the icons still show, but any new selected icon is hidden. Neither do the Facebook Send and Google+1 button appear... The checks show all greenand in the logging no errors appear

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    christianebuddy, can you please try to shift-refresh (or clear your cache)? Also to better help you, please post the link to your wordpress install so that we can take a direct look.

  3. Vakantie Ameland
    Member
    Posted 3 years ago #

    Managed to get the Google+1 button on front, but the rest is still missing. Removed the complete previous install, chmod 777 the spritegen folder and saved the settings

    Refreshed the cache in the WEBO Site Speedup Plugin and the gmail icon on the front is showing, but still no icons in the back nor any facebook Like / Send buttons

    install is on http://vakantie-in-ameland.nl

  4. Shareaholic
    Member
    Plugin Author

    Posted 3 years ago #

    Let's consolidate this support thread to a single page location:
    http://getsatisfaction.com/shareaholic/topics/buttons_missing_on_config_page

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic