WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[Plugin: SexyBookmarks | email, bookmark, and share buttons] Hide Icons for Custom Post Type? (4 posts)

  1. Pete White
    Member
    Posted 2 years ago #

    My theme uses custom post types to display the slider images on the home page. Unfortunately, there's no option (checkbox or custom fields) to hide Sexy Bookmarks from within the custom post type so the icons are being displayed within the slider.

    Is there a way to hide the icons on the home page using css or another option?

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Adam Robertson
    Member
    Posted 2 years ago #

    I am not sure how you are using the Custom Post Type, but I had to hide Sexy Bookmarks and used this on the template page:

    <?php if (have_posts()) : while (have_posts()) : the_post();
    ?>

    <?php add_post_meta($post->ID, 'Hide SexyBookmarks',true); ?>

  3. cherylkemp
    Member
    Posted 2 years ago #

    Did you get this worked out? I'm trying to fix the same thing.

  4. Pete White
    Member
    Posted 2 years ago #

    Cheryl,
    Are you trying to hide the icons on all pages and posts or just for a custom post type?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic