WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: SexyBookmarks] "An Unexpected HTTP Error occurred during the API request" error (3 posts)

  1. Truth
    Member
    Posted 4 years ago #

    Since the latest WordPress upgrade, sexy bookmarks is giving me the

    "An Unexpected HTTP Error occurred during the API request." on my WordPress dashboard every now and then.

    After I deactivate it, there are no errors.

    Can the developer look into this? Thanks!

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. eight7teen
    Member
    Posted 4 years ago #

    This isn't "technically" a plugin problem, as it's a problem with the timeout settings that WordPress sets by default...

    There is a fix, but it includes editing one of the core wordpress files...

    Locate the file wp-include/http.php and change the timeout setting to anywhere from 15 seconds to 25 seconds... This normally fixes the issue.

  3. PPNSteve
    Member
    Posted 4 years ago #

    the time out fix doesn't work.. (set to 30) its the plugin. Something is wrong with it. Also its generating the plugin info page on the main wp admin page, not the plugin's settings page as it should. this is partly why it fails.

    We do need this addressed asap as this is otherwise an awesome plugin and I would love to re-enable it.

Topic Closed

This topic has been closed to new replies.

About this Topic