WordPress.org

Ready to get started?Download WordPress

Forums

NS Cloner - Site Copier
[resolved] Plugin settings auto-cloned for newly installed site? (9 posts)

  1. kosuke70
    Member
    Posted 1 year ago #

    I've been looking all over for a plugin that make any newly installed site to have exactly the same plugin settings as master site.

    I understand that, from NS Cloner control panel, you can "manually" add a new site with all plugin settings preconfigured, but is there any way I can apply this to all new sites made upon new user registration?

    http://wordpress.org/extend/plugins/ns-cloner-site-copier/

  2. Never Settle
    Member
    Plugin Author

    Posted 1 year ago #

    Great question. Currently, not with NS Cloner, but that is an excellent idea and we will build that into the Pro version.

  3. Never Settle
    Member
    Plugin Author

    Posted 1 year ago #

    Actually, thinking about this a little more, how would you want it to work? Would you want the new site name to be based on the username in the registration? Or what should the site name be?

  4. kosuke70
    Member
    Posted 1 year ago #

    Well, standard multisite registration/installation (via wp-signup.php) allows new user to define username as well as site name, which should be maintained, if possible.

  5. Never Settle
    Member
    Plugin Author

    Posted 1 year ago #

    Gotchya! Thanks!

  6. kosuke70
    Member
    Posted 1 year ago #

    Let me know when you complete the Pro version, as I am willing to contribute for making Japanese version here.

  7. Never Settle
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the offer! Much appreciated!

  8. Never Settle
    Member
    Plugin Author

    Posted 1 year ago #

    Hello again. Have you seen anything similar to the issue reported here:
    http://wordpress.org/support/topic/japanese-characters-turns-to-letters

    And if so - any idea on what the cause / fix might be so that we can update the plugin to accommodate Japanese language scenarios?

    Many thanks!

  9. isaoyoshikoshi
    Member
    Posted 1 year ago #

    Hi, Kosuke-san!

    初めまして。
    このプラグインでサイトの移行を試みたのですが、
    投稿や固定ページの内容がすべて"?"になりました。
    メニューなどは正常に移行できているので、かなり不思議に思っています。
    何か、この現象についてお心当たりがありましたら、
    ご教示いただけましたら幸いです。

    このプラグインは素晴らしい働きをしてくれますね。
    日本語化、実現を楽しみにしています!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.