WordPress.org

Ready to get started?Download WordPress

Forums

SEO Ultimate
Questions from someone who uses your plugin for the first time (5 posts)

  1. B_Dark
    Member
    Posted 2 years ago #

    I am using "All in one SEO" and I decided to remove your plugin. I have these questions:

    1. I don't want it to do index and follow the categories, tags and archives.

    2. Also, I want to prevent the indexing of wordpress image/videos attachments.

    3. Also in opengraph how can I choose which size to use of the created photo?

    4. How can I use tags as keywords in one post?

    That's all for now.

    http://wordpress.org/extend/plugins/seo-ultimate/

  2. John
    Member
    Plugin Contributor

    Posted 2 years ago #

    1. Go to SEO > Meta Robot Tags > Default Values and check the options to noindex categories, tags, and date archives.

    2. Go to SEO > Meta Robot Tags > Media and check off noindex for your image/video attachments

    3. OpenGraph Integrator will use the original photo, not a resized version. If you want it to use a different size, upload a different size as a new attachment and then have OpenGraph Integrator use that attachment instead.

    4. Go to SEO > Meta Keywords > Default Values and check off Tags under Posts.

  3. B_Dark
    Member
    Posted 2 years ago #

    1. "Subpages of the homepage" what is this?

    2. I have 4.699 attached videos and images, i think if i go to Miscellaneous>Canonicalizer>Generate <link rel="canonical" /> meta tags it does what I want. Am I wrong here? Also, the option "Send rel="canonical" HTTP headers" what does it exactly do?

  4. John
    Member
    Plugin Contributor

    Posted 2 years ago #

    #1: Subpages of the homepage means page 2, page 3, etc. of the blog homepage.

    #2: The canonical features deal with duplicate content issues; they don't noindex anything. Unfortunately, right now the plugin doesn't support automatically noindexing all media attachments.

  5. B_Dark
    Member
    Posted 2 years ago #

    5.I checked them all at Meta Robot Tags Editor>Default Values

    i have add this rules...
    File Editor>robots.txt
    User-agent: *
    Disallow: /cgi-bin/
    Disallow: /wp-admin/
    Disallow: /wp-content/
    Disallow: /wp-includes/
    Disallow: /comments/feed/
    Disallow: /feed/
    Disallow: /trackback/
    Disallow: /index.php
    Disallow: /xmlrpc.php
    Disallow: ?comments=*
    Disallow: /search?
    Disallow: /?p=*

    User-agent: Mediapartners-Google*
    Allow: /

    User-agent: Googlebot-Image
    Allow: /wp-content/uploads/
    Allow: /wp-content/gallery/

    User-agent: Adsbot-Google
    Allow: /

    User-agent: Googlebot-Mobile
    Allow: /

    File Editor>.htaccess
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # disable directory browsing
    Options All -Indexes
    # END WordPress

    Is any rule un-needed?

    6.Also, the site has two admins. I have added the google plus profiles, but the profile of one of the admins is not appearing at the google search engine. Why is this happening?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.