WordPress.org

Ready to get started?Download WordPress

Forums

SEO Ultimate
NoFollow Links Suggestion (3 posts)

  1. melissaaggie98@gmail.com
    Member
    Posted 2 years ago #

    Hello,

    I am looking for a way to make only the EXTERNAL links nofollow when I check the box. Instead, it appears that ALL links, including the internal ones I set with the Deeplink Juggernaut are set to nofollow when I choose this option for each post. Is there a way around this? Or is there a way that on the next update only the external links will be nofollowed when the option is clicked? Thanks for the great plugin!

    http://wordpress.org/extend/plugins/seo-ultimate/

  2. John Lamansky
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi melissaaggie98 -- just a couple questions...

    I am looking for a way to make only the EXTERNAL links nofollow when I check the box.

    By "the box," are you referring to the "Nofollow" checkbox under the "Meta Robots Tag" section of the "SEO Settings" box?

    Instead, it appears that ALL links, including the internal ones I set with the Deeplink Juggernaut are set to nofollow when I choose this option for each post.

    Are you using an SEO tool to determine this? Or are you looking in the source code? If it's the latter, are you looking for a "meta nofollow" tag or a "rel nofollow" tag?

  3. melissaaggie98@gmail.com
    Member
    Posted 2 years ago #

    Hi John,

    Thanks so much for your reply. Yes, I meant to say that when I check the "Nofollow" checkbox there in the Meta Robots Tag section of each post.

    Yes, I'm using the FF plugin SEO4FireFox to see that the links are either dofollow or nofollow. I wasn't looking in the source code itself. I was hoping that possibly a rel="nofollow" tag could automatically be inserted into any and all external links when the "nofollow" button was checked for each individual post. That way any and all internal links which originate directly or from any plugins would be left untouched. Right now, I've been manually adding rel="nofollow" links to my post's source code because when I check the "nofollow" box in the post edit area and then turn on the SEO4FireFox plugin, all of the links are appearing as "nofollow".

    Sorry for the shotty explanation the first time. Thanks so much for your help with this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic