WordPress.org

Ready to get started?Download WordPress

Forums

SEO Ultimate
Nofollow link showing on search results hwo to remove (1 post)

  1. macaela007
    Member
    Posted 2 years ago #

    Hi I have search pages which the strings of the pages would be
    ?dl=wordpress&keyword=&s=+&dc=
    The problem is those pages are showing the
    <meta name="robots" content="noindex,nofollow" />
    even thou I did not tick the boxes on the setting, is this a bug if so is there a way that i can use the seo ultimation, but to remove this nofollow link on all pages including search and post pages, I've just upgraded to the latest version but still showing he nofollow link.
    How can I disable?

    http://wordpress.org/extend/plugins/seo-ultimate/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic