WordPress.org

Ready to get started?Download WordPress

Forums

SEO Smart Links
SEO phrases with ampersands don't work (1 post)

  1. archon810
    Member
    Posted 1 year ago #

    It's impossible to get something like AT&T Galaxy S III to match with the plugin right now. Changing & to &amp and saving once fixes the issue, but upon the next settings page load and re-save, all &amps turn to & and the matching breaks once again.

    Edit: I can't include the semicolon in the code above because any time I do (even double encoded), & amp; turns to &. I hope you know what I mean.

    http://wordpress.org/extend/plugins/seo-automatic-links/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.