WordPress.org

Ready to get started?Download WordPress

Forums

SEO SearchTerms Tagging 2
Widget error: "PK_Watermark" appearing (7 posts)

  1. TheDudeAbides
    Member
    Posted 2 years ago #

    Just noticed this across all my sites using the STT2 widgets - "PK_Watermark' is appearing at the end of the list. I've commented out the line referenced(line 321 on widget.php) and it's gone away, but this should really be fixed asap because of the footprint.

  2. tanmayjalan
    Member
    Posted 2 years ago #

    I have the same problem

  3. Abhishek Ghosh
    Member
    Posted 2 years ago #

    Exactly the same.

    PK_WATERMARK is appearing in our all blogs.

  4. defyingsilence
    Member
    Posted 2 years ago #

    I would like it to be fixed also; I will hope someone posts a solution. I tried contacting the developer but their contact form does not work. I may just uninstall and try going back a version until its fixed.

  5. html-css
    Member
    Posted 2 years ago #

    I faced same issue so i downgraded to version 1.52 again. I noticed one more issue that there are no more Popular Home Searches instead All the Popular Searches are linked to post none of them is linking to homepage anymore so for me 1.52 was the better solution so i downgraded.

  6. poer
    Member
    Plugin Author

    Posted 2 years ago #

    Hi, the bug was noticed a couple hours after the update release and fix immediately. That is why I dont change the version numbe.

    So, please delete the plugin, and reinstall. Dont worry, your data is save.

  7. Abhishek Ghosh
    Member
    Posted 2 years ago #

    Thank you very much poer.

    Yes, doing the way poer wrote works nicely.

    You will not lose any settings or data including widgets positions. We have done with our 3 blogs with high traffic load: worked nicely.

    If you are using any cache plugin, practically no one will see the blank period too.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic