WordPress.org

Ready to get started?Download WordPress

Forums

SEO Rank Reporter
Problem with setting (6 posts)

  1. Djusko
    Member
    Posted 1 year ago #

    I like the concept of the plugin, but when i go in settings to change to http://www.google.it, there isn't a button to save settings :D

    http://wordpress.org/extend/plugins/seo-rank-reporter/

  2. IseeDeadPeople
    Member
    Posted 1 year ago #

    Same problem here.

    I saw in the demo video that it is supposed to auto-update as soon as we select our country, but that doesn't work for me. I tried on Firefox & Google Chrome.

    A SAVE button would be very useful. :)

    Thanks for helping!

  3. IseeDeadPeople
    Member
    Posted 1 year ago #

    Any chance to get a reply here one day?

  4. theo@davidantoine-avocat.fr
    Member
    Posted 1 year ago #

    Same problem here with Google.fr

    David could you please help us?

    Best

  5. theo@davidantoine-avocat.fr
    Member
    Posted 1 year ago #

    Ok I think the problem is that their is a conflict with the JS of the theme installed on your wordpress. It works with most of my theme but not this last one.

    I've tried something but not sure if it'll work. Need to wait until I'm sure Im in top 100. I though I'd share it.

    Go to phpMyadmin and chose table wp_seoRankReporter and change manually the column "sengine" and set all your google.XXX to the one you need.

    Hope it'll work

  6. David Scoville
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry guys, I've been uber busy lately.

    It doesn't use a save button because it uses ajax to automatically save the url once you select it. If it doesn't save then you may have javascript disabled or a conflict with another plugin.

    Once you select the country URL, you should see a success message saying the URL was changed.

    Does this help?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.