WordPress.org

Ready to get started?Download WordPress

Forums

SEO Auto Linker
not multibyte (2 posts)

  1. spyrosvl
    Member
    Posted 1 year ago #

    I can confirm that it is not working with NON LATIN characters.
    My web page is in Greek and only words in latin characters are replaced.
    I think that the problem is on front.php line 135. Maybe mb_ereg_replace should me used instead.

    http://wordpress.org/extend/plugins/seo-auto-linker/

  2. chrisguitarguy
    Member
    Plugin Author

    Posted 1 year ago #

    preg_replace theoretically has multibyte support via the u flag.

    I was able to get this working with multibyte support working my local install (and on a media temple server). Still looking into the issue.

    Either way, I may switch to mb_ereg_replace, just means some refactoring.

    Please try the latest version!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic