WordPress.org

Ready to get started?Download WordPress

Forums

Securimage-WP
[resolved] Error messages and can't get audio to work (8 posts)

  1. Bev
    Member
    Posted 2 years ago #

    I am having trouble getting this plugin to work for me. I like control over the captcha images and the audio support for accessibility so I really hope to get this working.

    Under WordPress I am running debug mode. I see the following error message on the Securimage-WP Options page:
    Notice: Trying to get property of non-object in /hermes/bosweb25a/b259/nf.stofko/public_html/stofko.ca/test/wp/wp-content/plugins/securimage-wp/securimage-wp.php on line 427

    Regardless, I still get the form on the page. However the audio captcha does not produce any audio. The icon spins but nothing plays.

    Any ideas?

    http://wordpress.org/extend/plugins/securimage-wp/

  2. Bev
    Member
    Posted 2 years ago #

    Could a mod please edit out the server path in my message...

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    It is not the general policy to edit or delete forum posts. When a post is made and people contribute answers to an issue, that then becomes part of the community resource for others to benefit from and deleting posts removes this added value. In extreme circumstances, members of the moderation team might be persuaded to remove sensitive information that has been included in posts accidentally - but your best course of action is not to publish anything that you wouldn't want to be public.

    http://codex.wordpress.org/Forum_Welcome#Deleting_.2F_Editing_Posts

    Yours is not an extreme case.

  4. Bev
    Member
    Posted 2 years ago #

    Really? I just want to hide the path but keep the rest of the message.

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    Really.

  6. drew010
    Member
    Plugin Author

    Posted 2 years ago #

    Hi BStofko,
    Sorry for not seeing this sooner. May I ask what version of WordPress you are using? In the mean time, I'll see about working on a fix to the problem.

    Drew

  7. Bev
    Member
    Posted 2 years ago #

    WordPress 3.3.2

    In the meantime I have switched to another plugin.

  8. drew010
    Member
    Plugin Author

    Posted 1 year ago #

    This is fixed in the new 3.2.4 version. Also tested with WP 3.3.2 and 3.4.1.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.