WordPress.org

Ready to get started?Download WordPress

Forums

Acunetix Secure WordPress
[Plugin: Secure WordPress] still not MU compatible (2 posts)

  1. Stacy (non coder)
    Member
    Posted 2 years ago #

    Hoped a plugin by @websitedefender that doesn't change table prefixes would work. As with the other combinations of this plugins, the error "Call to undefined function wp_get_current_user() in /public_html/wp-includes/capabilities.php on line 1357" still persists.

    line 1357 deals with MU super admins. I tested logged in as user 1 and as another super admin.

    http://wordpress.org/extend/plugins/secure-wordpress/

  2. Wadsworth3
    Member
    Posted 2 years ago #

    Several others have reported a similar problem in these support forums citing that it is an interaction with another plugin, chiefly Multisite Plugin Manager, that is causing the error you report.

    This plugin is multisite compatible and works well in WP 3.3.1.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic