WordPress.org

Ready to get started?Download WordPress

Forums

Acunetix Secure WordPress
[Plugin: Secure WordPress] Getting white text in wysiwyg editor (5 posts)

  1. Rincewind
    Member
    Posted 2 years ago #

    Hello, I am using WordPress 3.2.1, and when I enable the plugin it turns the text in the wysiwyg editor to white, I can highlight the text and it does show up, the html tab in the wysiwyg editor also gets disabled, I cant click on this.

    http://wordpress.org/extend/plugins/secure-wordpress/

  2. WebsiteDefender
    Member
    Posted 2 years ago #

    Hello, Rincewind!

    I'm not getting that (tested in Chrome, FF, Opera, etc...) so I don't think this is caused by this plug-in. Can you double check that?

    Thank you.

    Looking forward to hearing from you!

    Best Regards,
    Costin T.

    (plug-in dev)

  3. Rincewind
    Member
    Posted 2 years ago #

    I have tested it again and yes it's still happening, once I disable your plugin the editor works as normal. I have approx 20 plugins and enabled them one by one to see which broke the editor and only yours does it did it with the previous version also. But I haven't tried it with just your plugin and no others but will try that now!

  4. Rincewind
    Member
    Posted 2 years ago #

    One it's own your plugin seems to be fine, I guess your plugin and another plugin don't like each other will try and find out which one it is, and get back to and mention it to the other plugin author.

  5. WebsiteDefender
    Member
    Posted 2 years ago #

    Thank you, Rincewind for your feedback and for taking the time to do this!

    I really appreciate it!

    Looking forward to hearing from you!

    Best Regards,
    Costin T.

    (plug-in dev)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic