WordPress.org

Ready to get started?Download WordPress

Forums

Search Meter
Problem with /search/+cyrillic (2 posts)

  1. sashobg
    Member
    Posted 2 years ago #

    Hello team,

    I've updated my WordPress from 2.8 to 3.2.1, also changed my host and moved from PHP 5.0 to PHP 5.2.

    And now, I don't know where to search for solution to the problem... The plugin, and search generally, are not working right when searching in cyrillic. See the image - http://share.pacomlan.com/images/xu850413.jpg - in the URL address space the query is correct, but in the searcg form I get a number of unproper symbols. Seems like the query is encoded in any way.

    But if I search without using the /search/ parameter, that is , domain.com?s=query, everything is fine. See here: http://share.pacomlan.com/images/x7W50595.jpg

    Can you pleease tell me, where could I search for a solution? Where is the mistake - in my installation, or in the host?

    THANKS IN ADVANCE!!

    http://wordpress.org/extend/plugins/search-meter/

  2. bennettmcelwee
    Member
    Plugin Author

    Posted 2 years ago #

    It looks to me as if this is caused by the site theme. I suggest two things:
    - Turn off Search Meter and see if that makes any difference
    - Contact the author of your theme and ask if they hcan help

    Good luck!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic