WordPress.org

Ready to get started?Download WordPress

Forums

Search Light
Plugin incompatibility together with Last.fm Recently Played Tracks (3 posts)

  1. kiwi_de
    Member
    Posted 3 years ago #

    Plugin cannot be activated parallel to "Last.fm Recently Played Tracks"-Plugin (http://wordpress.org/extend/plugins/lastfm-recently-played-tracks/)
    because of duplicate "add_my_ stylesheet()" error during plugin-activation.

    http://wordpress.org/extend/plugins/search-light/

  2. DKowalski
    Member
    Plugin Author

    Posted 3 years ago #

    Hi,

    thanks for your feedback.
    I added the problem to our bug list.

  3. kiwi_de
    Member
    Posted 3 years ago #

    The author of "Last.fm Recently Played Tracks" has solved the problem, now it works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic