WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Search Everything] Compatible with 2.3? (4 posts)

  1. Jonathan Landrum
    Member
    Posted 6 years ago #

    The download page says 2.2, but are there sufficient enough changes between 2.2 and 2.3 in the areas where this plugin is concerned to make it a no-go?

  2. shadow
    Member
    Posted 6 years ago #

    I have it working on a new theme running on 2.3 and had no problems whatsoever.

  3. Dan Cameron
    Member
    Posted 6 years ago #

    Thanks I should update that ASAP. I had the intention to just update the entire plugin with tag support but never got around to it because of mobileadmin.

  4. Dan Cameron
    Member
    Posted 6 years ago #

    4.0.1 was released yesterday.

Topic Closed

This topic has been closed to new replies.

About this Topic