WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Script Compressor] Seems to conflict with Google Analytics for WordPress (1 post)

  1. José Luís
    Member
    Posted 4 years ago #

    I installed this plugin and it really does what is meant to, congratulations!

    Problem is my blog started to show window.google_analytics_uacct = "UA-XXXXX-X"; on the top of the page.

    When I deactivate Script Compressor the problem disappears. What should I do?

    Update: I'm using WP 2.8.4.

    http://wordpress.org/extend/plugins/script-compressor/

Topic Closed

This topic has been closed to new replies.

About this Topic