WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: sCategory Permalink] 404 if I use any version other than 0.3.0 (1 post)

  1. shidouhikari
    Member
    Posted 4 years ago #

    Hello Dmytro, I hope you find this post.

    I know 0.3.0 is very old, but I've been using it yet because I didn't have time before to do major tests and assure all kinds of permalinks were working.

    Well. 0.3.0 works great in my sites http://Hikari.ws and http://ConscienciaPlanetaria.com only problem is that I can't use paginated comments, what wasn't a big concern since I don't receive many comments at all.

    But now I got worried because my sites deeply depend on your plugin, 0.6.2 is here for some time and it's getting 404 error.

    I've done a lot of tests. 0.3.0 works fine, permalink structure without %scategory% works fine in any version, but if I use %scategory% in any version after 0.3.0 I receive only 404.

    Of course I already tried to save permalink config. Tried to disable plugin, disable permalink, enable plugin, enable permalink. Tried to change permalink structure a lot of times. Nothing works, 404 everytime.

    I've been trying to compare 0.3.0 with 0.4.0, since they are pretty simple, but I can't change them to find a working version, unfortunately IDK what's wrong :(

    I'm willing to beta test it and help you to develop, I just want your help to find out what's wrong that makes 0.3.0 works and was changed in following versions. If I'm able to get a fix I'll send you so you can add to main distribution.

    http://wordpress.org/extend/plugins/scategory-permalink/

Topic Closed

This topic has been closed to new replies.

About this Topic