WordPress.org

Ready to get started?Download WordPress

Forums

Scalable Vector Graphics (SVG)
[resolved] potential security vulnerability (5 posts)

  1. superawesomedude
    Member
    Posted 2 years ago #

    Where can I send information about a potential security problem with this plugin? I'd rather not post it right here where it might be problematic for existing users...

    http://wordpress.org/extend/plugins/scalable-vector-graphics-svg/

  2. Evert
    Member
    Posted 2 years ago #

    Have you tried contacting its author ?

  3. superawesomedude
    Member
    Posted 2 years ago #

    Haven't found any contact information for him... did I overlook something somewhere?

  4. Evert
    Member
    Posted 2 years ago #

    Yup ;-)

    Profile page mentions web site. Web site mentions contact info: http://sterlinghamilton.com/contact-information/ :-)

  5. Sterling Hamilton
    Member
    Plugin Author

    Posted 2 years ago #

    Fixed! Please check it out now. Short codes are no longer needed so user input is native and sanitized by WordPress itself.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic