WordPress.org

Ready to get started?Download WordPress

Forums

SB Welcome Email Editor
[resolved] Getting (unknown sender) in the From after upgrading (8 posts)

  1. Ian
    Member
    Posted 2 years ago #

    Hi there, thanks for your great plugin 'SB Welcome Email Editor'.

    It worked fine, but just upgraded today to Version 2.7 and tested but now the emails are coming in as (unknown sender)

    Any ideas why?

    http://wordpress.org/extend/plugins/welcome-email-editor/

  2. Sean Barton
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Ian,

    Just left you a message on my site. Are the from name and email fields completed in the plugin settings. If so what do you have in there?

    thanks
    Sean

  3. Ian
    Member
    Posted 2 years ago #

    Hi Sean, thanks for your reply.

    Yes, both those fields are filled in.
    I tried the default settings for email using:
    [admin_email]
    and also tried it with my normal email added in the field, but both get delivered to my gmail saying (unknown sender)

    I thought maybe it was a conflict with "WP-Mail-SMTP" plugin which worked fine with your previous version:
    http://www.callum-macdonald.com/code/wp-mail-smtp/

    But I deactivated that and it still gets sent with (unknown sender) :(

    Kind regards, Ian

  4. fluentdesigns
    Member
    Posted 2 years ago #

    I am getting the same exact problem. :( I have tried using [admin_email] and also entering an email straight in. Sending out Unknown Sender

  5. Sean Barton
    Member
    Plugin Author

    Posted 2 years ago #

    Right ok. give me a few minutes to run some tests and I shall get a new version out. Anyone fancy emailing me at barton.sean@gmail.com so I can send you some test versions to try? Skype perhaps (sean_barton). I don't get the issue locally.. going to try on one of my sites.

    @Ian: Yes I use, and recommend, WP Mail SMTP myself but thought that if I am asking people to set the from name and address for the welcome email it does seem sensible to carry those changes across the entire site.

    More shortly...

    thanks and my apologies if this is causing any grief on your sites.

    Sean

  6. Sean Barton
    Member
    Plugin Author

    Posted 2 years ago #

    Hi, it wasn't working when I first tested and then I made a small change and it now does. I don't know if this might be the same issue as you guys are having but please give it a test and let me know. V2.8 checked into SVN a few moments ago.

    thanks
    Sean

  7. fluentdesigns
    Member
    Posted 2 years ago #

    thanks for the quick update! I will try it

  8. Ian
    Member
    Posted 2 years ago #

    You ROCK Sean :)

    Great to hook up on Skype too. Version 2.8 has fixed the issue :)

    Much appreciated, cheers, Ian

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic