WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Sabre] SimplePress issue solved? (6 posts)

  1. kjetilgf
    Member
    Posted 5 years ago #

    Ciao!
    I've tried Sabre earlier, but there then wan an issue/ conflict with the SimplePress forum plugin. With version 0.7.4 - is this solved?
    Thanks,
    Kjetil

    http://wordpress.org/extend/plugins/sabre/

  2. dlo
    Member
    Posted 5 years ago #

    I fear there is still the same issue with SimplePress as nothing has changed on SimplePress side since my last message to the developper of this plugin two months ago.
    Such incompatibility of Sabre and SimplePress is deplorable but there is nothing I can do to solve it as it’s caused by the obsolete error management of SimplePress.

    I do hope that the next version of Simple Press will be really WordPress compliant.

    Nonetheless, thank you for your interest in Sabre.
    Best regards,
    Didier

  3. kjetilgf
    Member
    Posted 5 years ago #

    Thanks to you
    I've currently settled with Register Plus, but I got the clear impression that Sabre is more flexible.
    I trust that Andy (the author of Simplepress) will manage to fix this.
    Kjetil

  4. Rage00001
    Member
    Posted 5 years ago #

    I hope so to, this plugin is awesome....

    I was really sad when i realized it didn’t work with simple press forum.

  5. kjetilgf
    Member
    Posted 5 years ago #

    Anyone knows if the problems are solved - Sabre 0.8.1 vs SimplePress forum 4.0.2?
    Thanks

  6. leewal
    Member
    Posted 5 years ago #

    I have loaded both to test.. WP 2.7.1, Sabre 0.8.1, SPF 4.0.2
    so far no problems like ones reported previously..

Topic Closed

This topic has been closed to new replies.

About this Topic