WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: RSS Footer] On my blog, works only if the files remains in their folder (11 posts)

  1. iconique
    Member
    Posted 4 years ago #

    As far as I'm concerned, the plugin works only if the rss footer folder (with its two php files) is downloaded in the plugin directory. Not a php/sql expert but it seems that the single php file we are asked to upload calls the the second one.
    require_once('yst_plugin_tools.php');

    So we need both of them, no?

  2. Joost de Valk
    Member
    Posted 4 years ago #

    yes, i'll change the install docs!

  3. iconique
    Member
    Posted 4 years ago #

    Hi Joost,

    I've seen the update coming, thanks for that. I noticed another little problem: unable to automatically update in a single click from my installation. Possible cause: my entire blog is not on the root but in a "blog file":

    - name of the blog: http://www.example.com
    - but files located in http://www.example.com/blog/.

    FYI, for most of the plugins I use, update in one click works fine ;-)

    I can translate your plugin in french if you want.

  4. Joost de Valk
    Member
    Posted 4 years ago #

    Hey Iconique,

    there's actually nothing different in the update function from other plugins, that's all WordPress code, not plugin code...

    I'll make the plugin translateable on the next release, you'd be very welcome to translate it :)

  5. capitalist36
    Member
    Posted 4 years ago #

    Hi,
    I am not able to get this plug in to do anything. I am running WordPress Version 2.8.2.

    I've tried separately to deliver the package uploaded to the plugins folder, then activated and noting.

    Deleted everything.

    Then uploaded the two main files to the root of the blog installation and the remainder of the file to the plugins folder. Again. Nothing happend.

    Any reasons why this might be happening?

    Thanks for your help,
    Todd

  6. iconique
    Member
    Posted 4 years ago #

    Hello Joost,

    You're right, I eventually encountered similar troubles while trying to update some other modules automatically, recently. Back to classical method... I don't know why.

    Don't hesitate to send me a mail, from my blog for instance, in order to ask for a translation.
    Bye!

  7. Joost de Valk
    Member
    Posted 4 years ago #

    Hey Iconique,

    I've added a .POT file, so you should be able to translate it :)

    Cheers,
    Joost

  8. iconique
    Member
    Posted 4 years ago #

    Hi Joost,

    Ok I'll do this soon.

  9. iconique
    Member
    Posted 4 years ago #

    Joost,

    The translation is done, but I can't make it work because I don't know exactly how to name my .po (and .mo) file(s). neither of "fr-FR.po", 'rss-footer_fr-FR.po" or even "rss-footer.po" seem to work. Please let me know ; I like to check my translations "in situ" before sending them...

  10. iconique
    Member
    Posted 4 years ago #

    (I also tried placing the files in a "languages" folder, but it doesn't work better.)

  11. iconique
    Member
    Posted 4 years ago #

    Joooost ?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags