WordPress.org

Ready to get started?Download WordPress

Forums

Roots Hide WP
completely breaks site when used with multisite (8 posts)

  1. Anointed
    Member
    Posted 2 years ago #

    Just an fyi.
    I used multisite and network activated the plugin. I found out the hard way that this breaks all the websites as none of the stylesheets or js files work.

    Might want to make a note of that on the plugin page so you don't get flooded with posts saying it broke peoples sites.

    Of course the fix was easy, disable plugin and force refresh browser cache.

    Would love to use plugin but needs to work on multisite first.

    http://wordpress.org/extend/plugins/roots-hide-wp/

  2. Josh Betz
    Member
    Plugin Author

    Posted 2 years ago #

    Out of curiosity, are you using subdomains or subdirectories?

  3. Anointed
    Member
    Posted 2 years ago #

    @Josh
    subdomains

  4. Josh Betz
    Member
    Plugin Author

    Posted 2 years ago #

    Alright. I'll look into this.

  5. Anointed
    Member
    Posted 1 year ago #

    I'm guessing this project died?
    to bad.... would have loved to hide that I am using WordPress multisite

  6. Varun
    Member
    Posted 1 year ago #

    Is that really!.I am also using WordPress multisite.It almost according to my need.I am going to use it my Computer Security Blogging site.Hope it won't make troubles again..:)

  7. Varun
    Member
    Posted 1 year ago #

    But when ever i try,I missing the stylesheet.How to fix that?

  8. Anointed
    Member
    Posted 1 year ago #

    That is part of the problem, with multisite it is broken. They never did find a solution as far as I could tell which is sad

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic