WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Role Manager]Works for 2.6 (5 posts)

  1. Zash
    Member
    Posted 5 years ago #

    Just wanted to let everyone know, that although the Role Manager Plugin

    http://www.im-web-gefunden.de/wordpress-plugins/role-manager/

    is meant to work up to 2.5, it still works for 2.6, I use it on my board and I have yet to notice a problem.

  2. Dgold
    Member
    Posted 5 years ago #

    Thanks, I have been wondering that. I was also wondering if this plugin is available under http://wordpress.org/extend/plugins/

    or if not why not?

    Thanks for posting Zash. This prompts me to try it.

  3. adamsmark
    Member
    Posted 5 years ago #

    I'm setting up a high-school newspaper, and as the faculty advisor, I need to review their work before allowing them to post. Only, I want them to be able to save and edit posts. Role Manager seems to work well for this purpose on 2.6. It is curious that this plugin is not posted in the extend. Any possibility that this plugin could be a problem?

  4. Zash
    Member
    Posted 5 years ago #

    Nope, there was nothing wrong with it.

    But as a precaution, once I made any necessary edits, I deactivated it (just in case). It still leaves the changes even when deactivated, and you can always reactivate it.

  5. imwebgefunden
    Member
    Posted 5 years ago #

    The plugin isn't listed on http://wordpress.org/extend/plugins/ and in no case I will be using the extend-services for it.
    The extend-services are not the best choice for developers and it is hard enough with the short release-times of WordPress to stay in touch with all dev-news in the core.

Topic Closed

This topic has been closed to new replies.

About this Topic