WordPress.org

Ready to get started?Download WordPress

Forums

Rimons Twitter Widget
Broken Rimons Twitter Plugin (13 posts)

  1. KeyDesignz
    Member
    Posted 2 years ago #

    This plugin is now completely broken, it worked fine up to the 0.2 version.

    http://wordpress.org/extend/plugins/rimons-twitter-widget/

  2. Rimon Habib
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks KeyDesignz, It is fixed

  3. thepoli3
    Member
    Posted 2 years ago #

    It isn't showing any of my tweets… Its just a blank blue box on my sidebar…

  4. Rimon Habib
    Member
    Plugin Author

    Posted 2 years ago #

    Please check again if your twitter username placed correctly or not, and let me know if thats okay

    Thanks

  5. estudiofialka
    Member
    Posted 2 years ago #

    Hi, Rimon, as I've set container background in #fff, I'd like to change the twitter logo color to make it visible. Now it's white with a grey drop shadow. I couldn't find where I should change the code for this on the Widget editor nor on the rimons-twitter-widget/rimons_twitter_widget.php file. Would you give a clue for it?

    Thanks a lot in advance
    Paula

  6. Rimon Habib
    Member
    Plugin Author

    Posted 2 years ago #

    hmm.. actually, the logo loads directly from twitter, but if you really want to get option to change logo background, then, I'll add some option to next version within 3-4 days

    Thanks

  7. rubinsandwich
    Member
    Posted 2 years ago #

    I can start a new thread if it's easier, but for some reason I cannot change the tweet link color. No matter what I put into the widget field for "Tweets Link Color:" once I hit save it reverts to #497da8

    I can (and have) changed all of the color settings with no problem, but the link color just won't switch to anything else.

    I have tried uninstalling and reinstalling the plugin with no change.

    Otherwise, I'm loving this plugin. By far the best Twitter widget out there.

  8. Rimon Habib
    Member
    Plugin Author

    Posted 2 years ago #

    hmm.. which version of the plugin are you using? @rubisandwich?

  9. rubinsandwich
    Member
    Posted 2 years ago #

    Version 0.4

  10. Rimon Habib
    Member
    Plugin Author

    Posted 2 years ago #

    Thank you for this notification, it is fixed, re-download it after 5 mins, and activate it..

    Thanks

  11. rubinsandwich
    Member
    Posted 2 years ago #

    Bazingo! Works great now. Thanks for the help!

  12. estudiofialka
    Member
    Posted 2 years ago #

    Hi, Rimon, thanks for your answer. Please, let me know when you've arrange the logo color stuff.

    Paula

  13. estudiofialka
    Member
    Posted 2 years ago #

    Hi, Ramon, any news about the loco color? If I can change the code somewhere and set img src differently, just let me know.
    Tahns!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic