WordPress.org

Ready to get started?Download WordPress

Forums

Rich Text Tags
[resolved] loaded too early to take customs taxonomies (6 posts)

  1. Elabre
    Member
    Posted 2 years ago #

    Hi,
    I use your plugin(1.5.1) with wp 3.3.
    The function get_taxonomies() in the kws_rich_text_tags() function, don't take my custom taxonomies, created with Simple Taxonomy.

    Indeed rich text tags is called too early to consider the taxos created by plugins, for example in the init, like in my case.

    Also, why not use the argument "show_ui => true" in get_taxonomies() ?

    Sincerely,

    http://wordpress.org/extend/plugins/rich-text-tags/

  2. Zack Katz
    Member
    Plugin Author

    Posted 2 years ago #

    Fixed in 1.5.2 - thanks!

  3. Jason Paul
    Member
    Posted 2 years ago #

    I'm running the WordPress 3.3.2 and Rich Text Tags 1.5.2 and the rich text editor is not showing up in the Taxonomy term description

  4. swemaniac
    Member
    Posted 2 years ago #

    Jason, see my other post for a possible solution.

  5. Zack Katz
    Member
    Plugin Author

    Posted 2 years ago #

    @Jason, is this fixed with version 1.6?

  6. Jason Paul
    Member
    Posted 2 years ago #

    @Zack I went with this patch to a similar plugin (that had a similar problem to yours). http://wordpress.org/support/topic/plugin-rich-tax-description-editor-problem-with-custom-taxonomy?replies=3

    The project I needed it for is wrapping up so I'm not too keen on trying yours out at the moment but will next time it comes up!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic