WordPress.org

Ready to get started?Download WordPress

Forums

RevoStock Media Gallery
Unable to log in (12 posts)

  1. Dave Navarro, Jr.
    Member
    Posted 3 years ago #

    I double checked my username and password in my profile, but when I enter them into the plugin, I get a message that my username/password is invalid.

    http://wordpress.org/extend/plugins/revostock-gallery/

  2. RevoStock
    Member
    Plugin Contributor

    Posted 3 years ago #

    Sorry for the confusion on this. It says Username, but should say E-Mail. Try your E-Mail and Password instead.

    Thanks and let us know if you have any other issues. There are still kinks and issues to be worked out and feedback is appreciated!

  3. Dave Navarro, Jr.
    Member
    Posted 3 years ago #

    Thanks, that fixed it.

    Is there any way to display more than 10 items. I'd like to display at least 25, but preferably 50.

  4. postquis
    Member
    Posted 3 years ago #

    To the developers....

    From my understanding.... the search results along with thumbs should have affiliate links attached...... I don't see them ....

    OR... am I missing some setup to define those ?.....

    please advise !

  5. postquis
    Member
    Posted 3 years ago #

    dnavarrojr,

    Re: display number of results

    Defaults tab.... "Limit Media".... enter your number....

    I have gotten more than what appears to be the default (10) when entry box is empty.

  6. Dave Navarro, Jr.
    Member
    Posted 3 years ago #

    Thanks Postquis, I managed to get 40, that'll do.

    And I also am not seeing a referral code on the links.

  7. postquis
    Member
    Posted 3 years ago #

    Is JQuery being used with this plugin ?

    If so, hasn't JQuery been updated recently ?.... is this first release of the plugin compatible with it ?

    I am now having issues with a lightbox type plugin that has been working flawlessly up until the activation of this plugin. The animation fly out of the thumbnails gets broken with the lightbox and all I get is a linked page of the image.

    When I deactivate this plugin and clear all caches I get my lightbox functionality back.

    FYI...

  8. cshepherd
    Member
    Posted 3 years ago #

    Which lightbox plugin ( version ) are you using? And which version of WordPress? I'll see if I can duplicate the problem.

    Carol
    (revostock watcher)

  9. postquis
    Member
    Posted 3 years ago #

    csheperd,

    WordPress 3.2.1

    FancyBox for WordPress 2.7.5

    I do see that Fancybox is only listed as tested up to WordPress 3.0.5 .... it has been functioning fine for me on 2 interim WP updates also since 3.0.5 as well as currently.

    thanks !

  10. cshepherd
    Member
    Posted 3 years ago #

    Have you tried changing the jQuery settings provided by FancyBox. Do you see a change in behavior?

    http://bugdepot.ncclients.com/2011-07-25_18-29-02.png

  11. cshepherd
    Member
    Posted 3 years ago #

    FancyBox question - Firebug tells me that there is indeed a conflict in jQuery versions: 1.6.1 vs 1.2.6 (see here )

    Carol

  12. postquis
    Member
    Posted 3 years ago #

    Carol,

    Yes, I did try the "Troubleshooting" settings in the FancyBox settings before posting here.

    This 'may' be an aspect of FancyBox that causes conflicts even with the 'do not Call JQuery' option selected.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic