WordPress.org

Ready to get started?Download WordPress

Forums

Reveal IDs
[resolved] Slow back-end with WP 3.01 multisite (3 posts)

  1. Jay Collier
    Member
    Posted 3 years ago #

    This plugin is indispensable.

    However, when I network activated it on multisite, my back-end slowed down significantly. When I deactivated, it sped up again. Is it multisite compatible?

    I tried a similar plugin and experienced no slow-down.

    http://wordpress.org/extend/plugins/simply-show-ids

  2. Alphawolf
    Member
    Plugin Author

    Posted 3 years ago #

    Sorry for the really late reply, but life keeps me busy.

    I tested it on multisite, and worked fine for me. What exactly indicated the backend slow-down for you?

  3. Nio
    Member
    Posted 3 years ago #

    I have a fresh WP MS v3.1.3... and try the Reveal IDs v1.2.2!

    When I install the plugin (Network Activate), all back-end goes down... loading in the same window with no results... it looks like it's blocked... after couple of minutes... :)

    The front-end... still working, but slowed down significantly...
    I did PING the webserver... it's on... all GOOD... No Time OUTs
    I use Firefox... I did try to stop/refreshing the dashboard (/wp-admin)for more then 10 times, nothing...
    I try to login in a new tab (/wp-admin), nothing
    I then delete the plugin folder using FTP, and try to access the back-end again ... no succes...
    I restart the browser... and try to login... SUCCESS, dint ask me the password, cookies still work :))

    Maybe you'll find this usefully...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic