WordPress.org

Ready to get started?Download WordPress

Forums

Restrict Categories
[resolved] Pages dissapear in "add link" pop-up (6 posts)

  1. magicsun
    Member
    Posted 3 years ago #

    HI there,

    First of all thanks for the wonderful plugin, it does exactly what it should do and nothing more than that, which is so good in my opinion. I found the other plugins too advanced and technical.

    However, when I have the plugin activated, when adding a link to a page/post with the "add link" functionality in the tiny MCE editor, and I click on the "Or link to existing content" to expand, it only shows articles, and no pages.

    It also gives me the message "no keywords specified. Recent posts will be shown" (i'm not sure if that's the proper translation, I use a dutch version).

    When I disable the plugin it doesn't show that message, and it does show all pages and articles.

    Logging in as user (with userlevel editor) or as admin doesn't show me any difference. I first thought it was because the pages are made by admin. But that shouldn't even be an issue, since the plugin is for categories only and not pages.

    Any idea what is messing this up?

    I need both functionalities because user will be adding news to a specific category, and will be adding internal links in their news.

    Thanks !

  2. magicsun
    Member
    Posted 3 years ago #

    Ok I fixed it for the admin, I had to uncheck all boxes (got this through your FAQ, if only I read that before posting here haha).

    However issue still remains for the users. I really don't understand why it is affecting pages.

  3. Matthew Muro
    Visual Form Builder Pro
    Plugin Author

    Posted 3 years ago #

    It looks like this is a bug. I'll work on getting an update that fixes this. Thanks.

  4. magicsun
    Member
    Posted 3 years ago #

    Thank you for your reply. Will keep an eye on this page then :)

    Thanks !

  5. Matthew Muro
    Visual Form Builder Pro
    Plugin Author

    Posted 3 years ago #

    I just committed Version 2.2 which fixes the problems you mentioned. Let me know if you have any further problems.

  6. magicsun
    Member
    Posted 3 years ago #

    Soo awsome ! thanks so much for this fix, it works like a charm :)

    Many thanks !

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic