WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Plugin requires administrative privileges? (1 post)

  1. Dr.Bier
    Member
    Posted 10 months ago #

    Hi all,

    Our editors unable to see its icon until they were granted administrative privileges. Is it expected behavior?

    Best regards,
    Alex

    http://wordpress.org/plugins/nextgen-gallery/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags