WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Remind Me] Missing required includes to function properly (3 posts)

  1. Sebastian Cork
    Member
    Posted 4 years ago #

    I just wanted to point out that the latest version (0.2) of your Remind Me plugin lacks the required "jtFrame" folder that it calls for with "require_once" in remind-me.php. This causes the plugin to fail to activate...

    Actually as it turns out, a 'templates' folder is also missing.

    I didn't discover this to be an issue with the previous development version, however.

    http://wordpress.org/extend/plugins/remind-me-deep-linking-seo-plugin/

  2. PhaZZed
    Member
    Posted 4 years ago #

    Hi Sean,

    Thanks a lot for leaving the comment, I appreciate it. I'll take a look at this problem as quickly as possible and do my best to resolve this matter for you.

    I apologise for the inconvenience!

  3. PhaZZed
    Member
    Posted 4 years ago #

    @SeancoJr - I have released a new version, please update and enjoy :)

Topic Closed

This topic has been closed to new replies.

About this Topic