WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Related Sites] this plugin is insecure. (2 posts)

  1. whooami
    Member
    Posted 5 years ago #

    this plugin is vulnerable to an sql injection. see this:

    http://www.milw0rm.com/exploits/9054

    http://wordpress.org/extend/plugins/related-sites/

  2. BlogTrafficExchange
    Member
    Posted 4 years ago #

    The issue was fixed as soon as I found the milw0rm post. Over 2 months ago and well before your post.

    I appreciate the community reviewing itself.

    If you ever have any concerns in the future please feel free to email me directly as well. kevin at blogtrafficexchange dot com

Topic Closed

This topic has been closed to new replies.

About this Topic