WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Register Plus] No Username Created (11 posts)

  1. eurasiarc
    Member
    Posted 5 years ago #

    This plugin is creating new users with no username.

    I have tested it. The plugin sends out a confirmation email with the username and password to the person who registers, but in the administrator's list of users there is only a user ID number with no username.

    If you try to log in to the site using the new username and password there is always an error, because the blog is unable to recognize the username.

    There is another problem with the captcha. Even with the simple captcha, the plugin is never able to recognize whatever correct set of characters is entered. You can only get the plugin to allow new registrations if you disable the capthca entirely.

    I have tested this over and over again and it is not working.

    I am using WordPress 2.6.1

    I hope there will be a fix for this bug.

  2. AshtangaYogi
    Member
    Posted 5 years ago #

    I have performed a test using WordPress 2.7 - I have no problems at all.

    Is it possible there is a clash with another plugin? or mabye with that version of WordPress itself?

  3. eurasiarc
    Member
    Posted 5 years ago #

    Thanks very much for getting back to me.

    I am using WordPress 2.6.5. Is WordPress 2.7 required for the plugin to work?

    I will try this again without any other plugins.

    The plugins I have been using are wp-spamfree, wp_sticky, wp popular posts.

    Most importantly I need to know if this requires 2.7 to work properly.

  4. kennethwatt
    Member
    Posted 5 years ago #

    I have exactly the same problem.
    Do you have any steps I can take to resolve it?
    I'm using 2.7.
    Kenneth

  5. bakerzone
    Member
    Posted 5 years ago #

    I have the same problem as well, running 2.7 with one additional user plugin, don't think that is the cause of the problem though.

    No data is inserted for the user in user table so not able to login using new user id. Checked verification email an no user id entered on that either, the create email to the administrator has the user name but not the verification one.

    Not able to modify username after registration either.

    Anyone got a fix yet or does this not work on 2.7 yet

  6. Aaron Reimann
    Member
    Posted 5 years ago #

    I am having the same problem. Using version 2.7, and username is blank. Have any of you figured out what the problem is?

    thanks in advance for any help

  7. bosstjanz
    Member
    Posted 5 years ago #

    same problem here!
    After three users added in database, all of them have no username... Other data is filled up as it should be...

    I+ll check in database, what is in it...

  8. thewhitereport
    Member
    Posted 5 years ago #

    Same problem 2.7.1 Two users cant join and tested it 3 times for myself. When confirmation mails sent is pw but user names blank.

  9. superjux
    Member
    Posted 4 years ago #

    I'm also experiencing this problem!

  10. JimmyB7
    Member
    Posted 4 years ago #

    Any fix yet?

  11. JimmyB7
    Member
    Posted 4 years ago #

    Found apparent fix:

    Unchecked "Prevent fake email address registrations."

    Usernames started showing up.

Topic Closed

This topic has been closed to new replies.

About this Topic