WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Redirection] WP3.0 (8 posts)

  1. Scott Winterroth
    Member
    Posted 4 years ago #

    Hi John,

    Been using this plugin for some time and I think it's great. Noticed some issues with upgrading to WP3.0 with some of my old redirects. Once I published a new page, my entire blog was redirected to the new site. Tried to do a fresh install of the plugin (Deleted the sql databases etc) and no luck. Now I'm getting a "Cannot create this redirection" error which I try to re-input my redirects. I should note, I'm using WP3.0 With multi-site enabled.

    Thanks,
    Scott

    http://wordpress.org/extend/plugins/redirection/

  2. Joris
    Member
    Posted 4 years ago #

    I had the same issues with upgrading to 3.0. All the pages were redirected to the new published post. Also the headspace plugin of the same author (http://urbangiraffe.com/plugins/) is not ready for the upgrade to 3.0 yet. It made my server crash and ending up with the wp_postmeta table getting broken.

    I set it all back to 2.9 now and I will wait for this important and awesome plugins to be upgraded first.

  3. mrspabs
    Member
    Posted 4 years ago #

    I am having the same issue. I am in the process of rolling back to 2.9 right now. :(

  4. johnnypez
    Member
    Posted 4 years ago #

    Having the same problem here.
    Plugin version 2.1.27, WordPress 3.0
    Each time I create a new page, a redirect is created the site's root to that new page.
    I have to go in and manually delete the new redirect to get the site back to normal.

  5. imsoper
    Member
    Posted 4 years ago #

    I'm having the same problem as johnnypez. This is happening with posts and custom post types for me (i haven't tried creating a new page)

  6. jmorrow
    Member
    Posted 4 years ago #

    Same problem here with publishing new posts.

    This plugin also seems to be causing server problems.

  7. Snackmaster
    Member
    Posted 4 years ago #

    Love the plugin but same issue here - didn't notice it until upgrading to 2.1.27. Delete all settings, then deleted the DB entries for Redirect and installed 2.1.26 and had the same issue. I removed the plug-in and set redirects in my .htacces for now I have to stay with WP 3.0.

    http://urbangiraffe.com/tracker/issues/861

  8. nickiler
    Member
    Posted 3 years ago #

    Hi, I just disabled the feature causing me problems and now my redirects work again.
    http://www.ilertech.com/wordpress/whats-wrong-with-the-wordpress-redirection-plugin/

Topic Closed

This topic has been closed to new replies.

About this Topic