WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Recipe Press] Help (3 posts)

  1. djweaver
    Member
    Posted 4 years ago #

    Upgraded plugin to .7.7b and got this

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/xxxxxxxx/public_html/wp-content/plugins/recipe-press/classes/rp_Activate.class.php:1) in /home/xxxxxxxx/public_html/wp-content/plugins/wordpress-automatic-upgrade/wordpress-automatic-upgrade.php on line 121

    I can't upgrade and had to delete the plugin to get rid of the error.

    Any ideas

    http://wordpress.org/extend/plugins/recipe-press/

  2. GrandSlambert
    Member
    Posted 4 years ago #

    Version 0.7.8 fixes this issue.

  3. djweaver
    Member
    Posted 4 years ago #

    thanks

Topic Closed

This topic has been closed to new replies.

About this Topic