WordPress.org

Ready to get started?Download WordPress

Forums

RebelMouse: Your Social Front Page
[resolved] RM dashboard appears twice on page... (19 posts)

  1. didierjm
    Member
    Posted 1 year ago #

    Hi,
    Since I updated to RebelMouse plugin 1.1.6, I have a strange behavior on my site.
    Check http://www.telser.fr/blog/dashboard/ => the widget content appears twice, once properly inside the page, and once above the page...
    I cleared the cache, but it's still there...
    Checked the code of the resulting page and didn't find anything yet...

    Sincerely
    DJM

    http://wordpress.org/extend/plugins/rebelmouse-widget/

  2. fcolavin
    Member
    Plugin Author

    Posted 1 year ago #

    sure you don't add the plugin twice? I can't reproduce this.

  3. didierjm
    Member
    Posted 1 year ago #

    Yeah, sure...
    If I added it twice, both would be in the page... Here, one's outside the content area...

  4. fcolavin
    Member
    Plugin Author

    Posted 1 year ago #

    you use the shortcode?
    and also if you use again the version 1.5 don't happen http://wordpress.org/extend/plugins/rebelmouse-widget/developers/ really?

  5. didierjm
    Member
    Posted 1 year ago #

    [rebelmouse site_name="TelserBooking" skip="also-on-rm, following"] in a page.

  6. didierjm
    Member
    Posted 1 year ago #

    Just tested with the Twenty Ten theme, and get the same result.
    Conflict with another plugin?

    = just tested in a new post, and get exactly the same result.

  7. didierjm
    Member
    Posted 1 year ago #

    what's the difference between 1.5 & 1.1.5?

  8. fcolavin
    Member
    Plugin Author

    Posted 1 year ago #

    There no difference. I will remove that bad number 1.5 1.4 ...

    but still I download 1.1.5 and 1.5 and 1.1.6 and all them works properly don't show two rebelmouse embed :/

    I test in tweentyten, with the shortcode you send me.

  9. didierjm
    Member
    Posted 1 year ago #

    Ok, found the conflict.
    I installed Facebook Like Thumbnail, a WordPress Plugin to fix Facebook Like Thumbnail sometimes erratic behavior => http://blog.ashfame.com/2011/02/wordpress-plugin-fix-facebook-like-thumbnail/

    When deactivated, the pb with the rebelmouse plugin doesn't exist anymore.

    Thx for your help.
    Sincerely
    DJM

  10. didierjm
    Member
    Posted 1 year ago #

    Closing topic and posting info on other plugin support page.

  11. didierjm
    Member
    Posted 1 year ago #

    Hi again,
    Here's an interesting answer from the plugin's developer:

    Your issue sounds similar to this one - http://wordpress.org/support/topic/plugin-facebook-like-thumbnail-why-is-do_shortcode-call-as-part-of-the-wp_head-action?replies=7

    If a plugin you are trying to use is doing some processing on shortcode, then things will be processed twice, obviously that plugin shouldn't assume that shortcodes are processed only once on a page load.

    Does this mean you should tweak your plugin a little bit?
    Sincerely
    DJM

  12. fcolavin
    Member
    Plugin Author

    Posted 1 year ago #

    But with this proccesed one but maybe in wrong place, maybe in the header? is weird.. and what happen if I want to use two shortcode?

    when I call twice the shortcode in the same page I don't have any problem... and this is right for me...

    the problem with the other plugin is calling in a weird place other shortcode I don't get why happen that.

  13. didierjm
    Member
    Posted 1 year ago #

    Unfortunately, can't answer and help you. Might be you should contact Ashfame the developer for the other plugin and check with him...
    Sincerely
    DJM

  14. wagnerg123
    Member
    Posted 1 year ago #

    I installed the plugin on my site http://plublicadjustersatlanta.com and placed the short code [rebelmouse site_name="https://www.rebelmouse.com/atlantapublicadjuster"]on the news tab, but I get a big Oh Snap!
    404 Error - This is not the page you are looking for.

    When I remove the _ between site and name - I get what you see there now... which looks great but it's not my feed?

  15. fcolavin
    Member
    Plugin Author

    Posted 1 year ago #

    hi Wagnerg123

    try just with the site name, like this

    [rebelmouse site_name="atlantapublicadjusters"]

  16. wagnerg123
    Member
    Posted 1 year ago #

    That almost worked fcolavin - http://publicadjustersatlanta.com/news/ = it looks like it wants to work, but doesn't fully populate.

  17. wagnerg123
    Member
    Posted 1 year ago #

    ok - I tried [rebelmouse site_name="atlantapublicadjuster/#"] - which works, but there is a scroll bar there now. I would like that to go away?

  18. fcolavin
    Member
    Plugin Author

    Posted 1 year ago #

    the last "/#" should not be necessary by the way.

    and about Scrollbar, it is shown in browser when you can't scroll if the scrollbar is hide, for example firefox or some IE the scrollbar happen this for that reason is shown.
    but in chrome the scrollbar is hide because scroll works when is hide.

    here a picture in chrome http://awesomescreenshot.com/02akthh8b and is without scroll. and in firefox I see with scrollbar.

  19. wagnerg123
    Member
    Posted 1 year ago #

    ok - all set now. I took away the /# and now I get the full view! It works just like you suggested:

    [rebelmouse site_name="atlantapublicadjuster"]

    I think it took some time to populate, but a benefit of the exercise resulted in discovering that adding the /# does create a scroll bar that contains the page to the standard page size in both FF and IE. I never tried chrome.

    Thanks for all the help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.