WordPress.org

Ready to get started?Download WordPress

Forums

Really Simple Twitter Feed Widget
[resolved] Twitter feed displays only time-stamp (8 posts)

  1. wancen
    Member
    Posted 2 years ago #

    For some reason, my Twitter widget is only displaying the time-stamp and nothing else, like this:

    , 2012/03/09
    , 2012/03/08

    Does anyone else have this issue?

    http://wordpress.org/extend/plugins/really-simple-twitter-feed-widget/

  2. nikco
    Member
    Posted 1 year ago #

    Did this get resolved ? I have the same issue :(

  3. whiletrue
    Member
    Plugin Author

    Posted 1 year ago #

    Hi guys,
    did you specify a valid Twitter username in the widget? The Twitter account is public and also its tweets? Can you tell me (if you want in private) your website url and the Twitter account used?

  4. mlustig
    Member
    Posted 1 year ago #

    I have this same problem. I was able to discover that the problem is with "find and show hyperlinks". When I uncheck that box I get the whole tweet. With the box checked I get the date only. So it appears to be a problem with finding and showing the hyperlinks and whatever code is involved in that. I don't have a fix for it, I'm hoping the developers will read this and find a quick fix. Otherwise a great widget...

  5. nikco
    Member
    Posted 1 year ago #

    I have this same problem. I was able to discover that the problem is with "find and show hyperlinks". When I uncheck that box I get the whole tweet. With the box checked I get the date only. So it appears to be a problem with finding and showing the hyperlinks and whatever code is involved in that. I don't have a fix for it, I'm hoping the developers will read this and find a quick fix. Otherwise a great widget...

    Exactly the same for me.

  6. gtrout
    Member
    Posted 1 year ago #

    Just as another data point: same issue here and unchecking "find and show hyperlinks" seems to have fixed it (thanks mlustig!).

  7. mlustig
    Member
    Posted 1 year ago #

    But to be clear, unchecking "find and show hyperlinks" allows me to see the entire tweet -- but I can't click through on the hyperlinks... perhaps there will be a fix for this?

  8. whiletrue
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there,
    unfortunately I wasn't able to reproduce the issue on our test websites. At the moment a new plugin version (1.3.8) is out, with a different way to handle hashtag links (previously reported as buggy).

    Hope it solves also your issue ... if it doesn't, please tell me which of the following kind of twitter links causes the problem on your websites:

    Thanks for your patience, support and effort!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic