WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Read More Right Here] God but international character display bug (6 posts)

  1. Mike Castro Demaria
    Member
    Posted 4 years ago #

    There is a problem about Latin accentuated character's display.

    For example text with word like "été" in French is displayed like été if under the <--!More--> tag.

    I hope this help to fix it.

    http://wordpress.org/extend/plugins/read-more-right-here/

  2. Mike Castro Demaria
    Member
    Posted 4 years ago #

    And badly if you remove the plug-in you will have a error message
    <<<
    Sorry! There was an error retrieving content.
    Click again to be taken to this entry's page.
    >>>

  3. elsatrento
    Member
    Posted 4 years ago #

    Anyone found a solution for this problem?

  4. Wooliet
    Member
    Posted 4 years ago #

    Hey mikecastrodemaria, sorry about this issue. I recently had someone else report this on their Russian language site. I tried to reproduce it by both copy & pasting Russian characters and typing them in directly (using Russian keyboard settings in Windows).

    I cannot seem find a way to reproduce it. Do you have any advice?

  5. Wooliet
    Member
    Posted 4 years ago #

    The person with the Russian site reported that things worked fine on a different host. For now, all I can think that would result in this is a difference in the version of PHP (or a difference in its settings).

  6. Wooliet
    Member
    Posted 4 years ago #

    The solution determined by the person with the Russian language site was to add:

    AddDefaultCharset UTF-8

    to the .htaccess file in at the site's root. Hope this works for others as well.

Topic Closed

This topic has been closed to new replies.

About this Topic