WordPress.org

Ready to get started?Download WordPress

Forums

Rating-Widget: Star Rating System
[resolved] [Plugin: Rating-Widget] not visible stars rating in Chrome and Internet Explorer (9 posts)

  1. AlbenaF
    Member
    Posted 1 year ago #

    Hello, i have a problem:

    I have a problem
    rating widget installed but
    not visible stars rating in Chrome and Internet Explorer

    http://holidayecho.com/

    http://wordpress.org/extend/plugins/rating-widget/

  2. jeffAwesome
    Member
    Posted 1 year ago #

    I'm having trouble. I upgraded I have the pro edition three months at a time but for some reason out of nowhere the ratings just stopped showing up on my site. Its odd they just aren't loading.

    They were working and I had votes but now they're gone. This is pivotal because my launch of my new sites depends on this rating system that I paid money for. I EMAILED the developer but got no response. Any advice?

  3. vovafeldman
    Member
    Plugin Author

    Posted 1 year ago #

    @jeffAwesome did your issue was solved?

    @AlbenaF does your theme invokes wp_footer()?

  4. GoldSilverWorlds
    Member
    Posted 1 year ago #

    Hi, I am having exactly the same issue as AlbenaF, see in Chrome
    http://goldsilverworlds.com/gold-silver-price-news/silver-price-attack-of-friday-october-5th/

    How can you help me out please?

  5. vovafeldman
    Member
    Plugin Author

    Posted 1 year ago #

    @GoldSilverWorlds I've just opened the url in chrome and I see the rating at the bottom of the post, just after the social links.

  6. AlbenaF
    Member
    Posted 1 year ago #

    Hi Vova

    I am not a programmer and therefore I can not tell if my theme invokes wp_footer ().
    The theme you are using is Atahualpa. Can you understand that invokes wp_footer ()?

    Thanks in advance,
    Albena

  7. vovafeldman
    Member
    Plugin Author

    Posted 1 year ago #

    Check out The WordPress plugin don't work, where are my ratings? bullet at our FAQ page.

  8. AlbenaF
    Member
    Posted 1 year ago #

    Hello, Vova!

    I found the problem. I had installed an extension for Google Chrome - FlashBlock for Chrome.
    Turned it off and the stars shine :))

    Thanks for your time!
    Be healthy!
    Albena

  9. vovafeldman
    Member
    Plugin Author

    Posted 1 year ago #

    Awesome! Now when the ratings are finally working I would really appreciate if you could spent a minute to rate the plugin at WP. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic