WordPress.org

Ready to get started?Download WordPress

Forums

Raptor Editor
[resolved] Fatal Error (8 posts)

  1. Tom Ewer
    Member
    Posted 2 years ago #

    Plugin could not be activated because it triggered a fatal error.

    Warning: include() [function.include]: Failed opening '__DIR__/classes/Raptor.php' for inclusion (include_path='.:/usr/lib64/php:/usr/lib/php:/usr/share/pear') in /home3/modelin4/public_html/test/wp-content/plugins/wp-raptor/index.php on line 12

    Warning: include() [function.include]: Failed opening '__DIR__/classes/RaptorStates.php' for inclusion (include_path='.:/usr/lib64/php:/usr/lib/php:/usr/share/pear') in /home3/modelin4/public_html/test/wp-content/plugins/wp-raptor/index.php on line 13

    Warning: include() [function.include]: Failed opening '__DIR__/classes/RaptorSave.php' for inclusion (include_path='.:/usr/lib64/php:/usr/lib/php:/usr/share/pear') in /home3/modelin4/public_html/test/wp-content/plugins/wp-raptor/index.php on line 14

    Warning: include() [function.include]: Failed opening '__DIR__/classes/RaptorAdmin.php' for inclusion (include_path='.:/usr/lib64/php:/usr/lib/php:/usr/share/pear') in /home3/modelin4/public_html/test/wp-content/plugins/wp-raptor/index.php on line 15

    Warning: include() [function.include]: Failed opening '__DIR__/classes/RaptorInitialiser.php' for inclusion (include_path='.:/usr/lib64/php:/usr/lib/php:/usr/share/pear') in /home3/modelin4/public_html/test/wp-content/plugins/wp-raptor/index.php on line 16

    Fatal error: Class 'RaptorInitialiser' not found in /home3/modelin4/public_html/test/wp-content/plugins/wp-raptor/index.php on line 18

    http://wordpress.org/extend/plugins/wp-raptor/

  2. Tom Ewer
    Member
    Posted 2 years ago #

    Running Twenty Eleven, no other plugins, WP 3.3.2.

  3. masonlau
    Member
    Posted 2 years ago #

    Same problem, same theme. Posted question few days ago.
    Anybody there??

  4. faceleg
    Member
    Plugin Author

    Posted 2 years ago #

    Nobody was here! As I mentioned just now in Mason's previous post, I had a noob moment regarding the support forums...

    Thank you for the bug report, I will look into this as soon as I get home from work.

  5. faceleg
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Tomewer, Mason,

    I've released an update just now that should address the fatal error described in this issue.

    Mason, could you please let me know if this does not resolve the issue that you reported separately as well?

    Thanks

  6. Tom Ewer
    Member
    Posted 2 years ago #

    You've fixed that problem. Two other issues I've spotted immediately:

    1. Text in the editor is white (i.e invisible).
    2. Flyout menu items aren't clickable when they are hovering over the editor screen.

    This is FYI - I won't be using the plugin.

    Cheers,

    Tom

  7. faceleg
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks Tom!

  8. faceleg
    Member
    Plugin Author

    Posted 2 years ago #

    Could you please let me know what theme you're using? I'm testing in the 2012 theme and I can't reproduce the issue you've noted here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags