WordPress.org

Ready to get started?Download WordPress

Forums

Quotes Collection
[resolved] 1.5 & 1.5.1 Aren't Working For Me (6 posts)

  1. Jaddie
    Member
    Posted 2 years ago #

    Dear Srini & Friends

    I updated to 1.5 and then my random quote stopped appearing on my main page. Reverting back to 1.4.4 seemed to solve the problem.

    Then I updated to 1.5.1 today and my random quote stopped appearing again, so I reverted to 1.4.4.

    I'm running WordPress 3.1.4.

    This isn't a big issue, but I'm curious about what the cause of the problem and its solution.

    --Jaddie

    http://wordpress.org/extend/plugins/quotes-collection/

  2. SriniG
    Member
    Plugin Author

    Posted 2 years ago #

    No idea why it wouldn't work, and no reason for it to not work. I haven't changed anything with the widget portion apart from separating the widget code from quotes-collection.php into quotes-collection-widget.php, just to make the development and maintenance easy. Can you, just for a while, upgrade to 1.5.1 and let me check it?

  3. Jaddie
    Member
    Posted 2 years ago #

    Dear Srini

    Okay. I re-updated to 1.5.1, and now a quote doesn't appear.

    It's supposed to appear as the top item in the sidebar.

    I'll leave 1.5.1 in place for the next twelve hours or so.

    Thanks for taking time to look at my situation.

    --Jaddie

  4. SriniG
    Member
    Plugin Author

    Posted 2 years ago #

    No clues looking at it from the outside. Not sure if anybody else experience this problem. If 1.4.4 works fine for you, you can stay with it, but if you can contact me and if we look deep into it we can find out if there is any problem with the plugin. And before anything else, just try removing the widget and re-adding it again.

  5. Jaddie
    Member
    Posted 2 years ago #

    Dear Srini

    It's working now. I didn't have to remove the widget myself because it somehow removed itself.

    Once I added it back, your quote widget is working properly again.

    Thanks for responding.

    --Jaddie

  6. SriniG
    Member
    Plugin Author

    Posted 2 years ago #

    Oh, ok... I understand this is because the deprecated function register_sidebar_widget() has been replaced with wp_register_sidebar_widget(). So, any users who find their widget disappear after upgrading to 1.5, you simply have to re-add the widget under 'Appearance' -> 'Widgets' menu in the WP admin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic