WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Quiz] The question / post does not work (6 posts)

  1. koostamas
    Member
    Posted 5 years ago #

    Greetings,

    I have installed Quiz at this site:
    http://www.2009.budapest-bamako.hu/

    It asks always the SAME question... The default one. I may well define a question for a new post, however, the same "basic" question remains.

    What shouls I check out, or change to make it work?

    Thanks,

    Tamas

  2. NetRebel
    Member
    Posted 5 years ago #

    Same problem here. The questions I add to a post (at the bottom fields) aren't saved and thus resulting in the safe default question every time. Too bad, seemed like a really nice anti-spam plugin.

  3. Stephen Rider
    Member
    Posted 5 years ago #

    I'll check into this. Not sure what might be causing it.

    Does it happen if no other plugins are active? Best to rule out conflicts....

  4. kiamaru
    Member
    Posted 4 years ago #

    anybody find, how to put answer and not disapears when the post save?

  5. Mark Jaquith
    WordPress Lead Dev
    Posted 4 years ago #

    I have a patched version here:

    — Link removed. Download version 1.2 —

    Beware that if you have previously installed the plugin, you'll have to update any plugin options or questions that have quotes in them. The original plugin stored data in a slashed format — I have changed it to store it in normal unslashed format.

  6. Mark Jaquith
    WordPress Lead Dev
    Posted 4 years ago #

    Version 1.2 fixes this, as well as some security issues.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags