WordPress.org

Ready to get started?Download WordPress

Forums

Quick Post Widget
[resolved] Widget won't show (4 posts)

  1. Ronald
    Member
    Posted 3 years ago #

    Are there any known conflict issues? The widget won't show even with Initial Visibility set to Show and with no text in either 'Showtext' or 'Hidetext'. I'm using Pagelines theme 1.2.1 and s2Member plugin 3.5.8 and W3 Total cache plugin. I empty the cache on the server and in the browser but still nothing.

    http://wordpress.org/extend/plugins/quick-post-widget/

  2. inapan
    Member
    Plugin Author

    Posted 3 years ago #

    I know of some plugins which conflict with the Quick Post Widget, which use jQuery components from Google CDN.
    If you mail me the URL of your site (address in quick-post-widget.php file) we can check things. It helps a lot if you could create a temporary account for me on your blog.

    By the way, unless guest posting has been enabled, the widget only shows for logged-in users who have a profile which allows them to post.
    So, they need at least the 'Author' role, but with some hacking this can be easliy changed.

    inapan

  3. Ronald
    Member
    Posted 3 years ago #

    Thanks, I didn't realize I needed to have the user at "Author" level. I'd tried "Contributor". So it shows up now that I changed the user access level.

    Now if only when I log in at the "Author" level I was redirected to the front page and not have to navigate their.

  4. inapan
    Member
    Plugin Author

    Posted 3 years ago #

    Glad it's OK now.

    inapan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic