WordPress.org

Ready to get started?Download WordPress

Forums

Quick Post Widget
PHP notice when network-activating (1 post)

  1. Ian Dunn
    Member
    Posted 2 years ago #

    When I network-activate the plugin in a MultiSite installation I get this notice:

    Notice: load_plugin_textdomain was called with an argument that is <strong>deprecated</strong> since version 2.7 with no alternative available. in /var/www/vhosts/[redacted]/httpdocs/wp-includes/functions.php on line 3553

    It also shows up on the Widgets screen in the Admin Panels, and on the front end when using the [quick-post-page] shortcode.

    I also get these notices when using the shortcode:

    Notice: Undefined variable: qpw_user_can_publish_posts in /var/www/vhosts/[redacted]/httpdocs/wp-content/plugins/quick-post-widget/quick-post-widget.php on line 947
    Notice: Undefined variable: qpw_user_can_publish_posts in /var/www/vhosts/[redacted]/httpdocs/wp-content/plugins/quick-post-widget/quick-post-widget.php on line 947

    If you set WP_DEBUG to true in wp-config.php on your development server you'll catch these things.

    http://wordpress.org/extend/plugins/quick-post-widget/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic